18 de Octubre de 2017, 04:15:37 am
  • WPSdb - Base de Datos de Pines Online

Autor Tema: Utilizar Hora y Fecha de Servidor NTP en Mikrotik  (Leído 10418 veces)

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.120
  • Reputación: +247/-3
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Utilizar Hora y Fecha de Servidor NTP en Mikrotik
« en: 25 de Noviembre de 2012, 01:43:32 am »

Network Time Protocol (NTP) es un protocolo de Internet para sincronizar los relojes de los sistemas informáticos a través del ruteo de paquetes en redes con latencia variable. NTP utiliza UDP como su capa de transporte, usando el puerto 123. Está diseñado para resistir los efectos de la latencia variable.

Con estos simples pasos podemos utilizar la hora y fecha desde un servidor NTP, en este caso se realiza el paso de configuración manual del tiempo según la zona y se utiliza un cliente NTP y una IP para poder utilizar el horario desde este servidor.

Código: [Seleccionar]
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/system ntp client
set enabled=yes mode=unicast primary-ntp=200.58.118.148
« Última modificación: 05 de Agosto de 2013, 08:46:33 pm por D3M0N »
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.120
  • Reputación: +247/-3
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
« Respuesta #1 en: 09 de Marzo de 2013, 02:19:17 pm »
Cambio la IP, ahora es 190.3.69.242  8)
« Última modificación: 05 de Agosto de 2013, 08:36:21 pm por D3M0N »
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.120
  • Reputación: +247/-3
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
« Respuesta #2 en: 05 de Agosto de 2013, 01:46:13 am »
NUEVOS:

Código: [Seleccionar]
server 2.ar.pool.ntp.org (IP: 200.58.118.148)
server 0.south-america.pool.ntp.org (IP: 200.160.7.186)
server 3.south-america.pool.ntp.org (IP: 200.160.7.186)

Configurar en "System" > "Clock" el "Time Zone Name" en "America/Argentina/Buenos_Aires" para obtener el "-03:00" en GMT Offset.

Script Automático:
Código: [Seleccionar]
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/system ntp client
set enabled=yes mode=unicast primary-ntp=200.58.118.148
« Última modificación: 05 de Agosto de 2013, 08:21:27 pm por D3M0N »
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD

Desconectado larguiman

  • Usuario
  • *
  • Mensajes: 1
  • Reputación: +0/-0
  • Usuario
  • awards Usuario Registrado
    • Awards
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
« Respuesta #3 en: 02 de Junio de 2017, 02:56:41 pm »
Hola, tengo problema con sincronizar el reloj utilizando NTP o SNTP, no es causa de firewall u otro, es un problema interno del mikrotik, todo lo demas que se ha configurado hasta ahora funciona bien, así que necesito ayuda para configurar manualmente el reloj actualizado con cualquier script que permita hacer la tarea del NTP y setear automáticamente la hora usando para ello el schedule
  • Antenas: RouterBoard
  • Sistemas Operativos: RouterBoard
  • Sistemas Operativos que utilizo para Auditar: RouterBoard
  • Dispositivos Inalambricos: RouterBoard

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.120
  • Reputación: +247/-3
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
« Respuesta #4 en: 06 de Agosto de 2017, 03:34:44 am »
@larguiman actualiza el firmware a la ultima versión y pone directo la url del NTP:

      server 0.south-america.pool.ntp.org
      server 1.south-america.pool.ntp.org
      server 2.south-america.pool.ntp.org
      server 3.south-america.pool.ntp.org

y te va a tomar la IP automáticamente.
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD