22 de Enero de 2018, 01:10:21 am
  • WPSdb - Base de Datos de Pines Online

Autor Tema: Problema al detectar Pin correcto en modems HITRON-XXXX de Speedy  (Leído 140 veces)

Desconectado maxisanchez

  • Usuario
  • *
  • Mensajes: 8
  • Reputación: +1/-2
  • Usuario
  • awards Usuario Registrado
    • Awards
Problema al detectar Pin correcto en modems HITRON-XXXX de Speedy
« en: 05 de Enero de 2018, 01:43:16 am »
Hola foro! Me registré para consultarles y encontrar solución a lo siguiente.

Tengo un módem HITRON de Speedy (Argentina), el cual veo que se está volviendo cada vez más popular en donde vivo y ya van a ver por qué. Aclaro que la red es mía por las dudas.

El ESSID por defecto es del formato HITRON-XXXX y viene con WPA2_PSK y WPS 1.0 activado.

Alguien más tiene o vió en sus cercanías un módem así? Ya leí el post del usuario @cristiaan3003 que es el único thread acá en el foro donde se toca el tema Hitron pero en su caso es con Gigared. En mi caso es con Speedy. Los que tengan uno, notaron que algo raro cuando uno hace auditoría sobre algunas de estas redes?

Normalmente en APs con WPS activado es facilísimo conseguir el Pin correcto del módem. Hoy en día hay muchas herramientas y métodos fáciles de usar como Dumpper, Jumpstart, WpsPin, PixieDust, Waircut, etc. que consiguen el Pin correcto al toque y desde Windows que es lo que uso principalmente (no me peguen). Lo que voy a comentar sobre WPS lo probé también en Linux y la situación es la misma.

Bueno, resulta que en el último año vengo notando que con algunos módems estas herramientas no logran conseguir el Pin por más de que se esté con la señal al máximo y se intente con distintas antenas y adaptadores.

Mi hipótesis es que tiene que ver con los módems HITRON y no con las herramientas pero sigo explicando para que vean por qué.

Con WpsWin en Dumpper, siempre se queda en "<- Probando Pin.." y luego de 35-37 segundos de intentar dice "<- Pin incorrecto" pero pareciera que ni llega a probarlo ya que no me salen los mensajes de M1, M2, M4, M6, etc.

Con JumpStart, la asociación se produce correctamente y rápido pero también se queda en "Probando Pin.." por un buen rato y luego repite varias veces el intento, no consiguiendo probar el Pin.

Con Bruteforce, este es un ejemplo de lo que sucede:
  • Configurando parametros en JumpLittle...
  • Probando pin: 95404202     Porcentage: 0,0%     #1
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
  • Sending Eapol Start Request
Es decir, que ni siquiera dice "Pin incorrecto" y tampoco prueba otro Pin (¿me explico?). Esto hace que sea imposible completar Bruteforce ya que nunca avanza del 0,0%.

Recientemente probé PinSniff y también Waircut (para los que no lo conocen es una aplicación para Windows que trae PixieDust, método que logra maravillas, fue la única que logró conseguir el Pin de una red mía a la cual le había cambiado el Pin manualmente).

Pero la situación en todos los casos incluso con Waircut es la misma. No terminan de probar el primer Pin y tampoco llegan a probar un segundo. Este es un ejemplo de lo que ocurre en PinSniff:
  • Configurando parametros en JumpLittle...
  • Intentando asociar con HITRON-XXXX
  • Probando pin: 91864840 Porcentage: 0,0% #0
  • [-] Sending Eapol Start Request
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
    [-] Sending Eapol Start Request
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
  • Received Identity Request
  • [-] Sending Identity Response
    [-] Sending Eapol Start Request
  • Received Identity Request
  • [-] Sending Identity Response

Es posible que los módems HITRON que distribuye Speedy sean inmunes frente a herramientas de auditoría? En el caso tal, ya se sabe qué modificación le hicieron?

Dejo más datos del dispositivo HITRON según me tira Dumpper por si llega a ser importante pero no creo:

Model name: Ralink Wireless Access Point
Model number: RT2860
Serial number: 12345678
Device name: RalinkAPS
Manufacturer: Ralink Technology, Corp.

Muchas gracias y ojalá comenten!!! Saludos! ;)
« Última modificación: 05 de Enero de 2018, 01:48:09 am por maxisanchez »
  • Antenas: 9dbi
  • Sistemas Operativos que utilizo para Auditar: Windows 7 Ultimate, XP Professional, Wifislax 4.12
  • Dispositivos Inalambricos: TP Link TL-WN722N