30 de Marzo de 2017, 09:30:56 pm
  • WPSdb - Base de Datos de Pines Online

Autor Tema: Bloqueo de redes sociales en Mikrotik  (Leído 8011 veces)

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.072
  • Reputación: +243/-0
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Bloqueo de redes sociales en Mikrotik
« en: 23 de Noviembre de 2012, 10:56:32 pm »

Bien, en este caso simplemente utilizaremos unas reglas de firewall para bloquear sea youtube, facebook, twitter, myspace, badoo, sonico, tuenti, etc. en nuestro Mikrotik.

Actualmente la única red social que no se puede bloquear por este método es la de Google Plus, pero después todas las demás puedes ser bloqueadas sin problemas, también se pueden bloquear otros sitios que no tengan nada que ver con redes sociales.

Código: [Seleccionar]
/ip firewall filter add action=drop chain=forward content=youtube disabled=no protocol=tcp comment="Bloqueo Youtube"
/ip firewall filter add action=drop chain=forward content=facebook disabled=no protocol=tcp comment="Bloqueo Facebook"
/ip firewall filter add action=drop chain=forward content=m.facebook disabled=no protocol=tcp comment="Bloqueo Facebook Movil"
/ip firewall filter add action=drop chain=forward content=twitter disabled=no protocol=tcp comment="Bloqueo Twitter"
/ip firewall filter add action=drop chain=forward content=myspace disabled=no protocol=tcp comment="Bloqueo MySpace"
/ip firewall filter add action=drop chain=forward content=badoo disabled=no protocol=tcp comment="Bloqueo Badoo"
/ip firewall filter add action=drop chain=forward content=last.fm disabled=no protocol=tcp comment="Bloqueo Last.FM"
/ip firewall filter add action=drop chain=forward content=linkedin disabled=no protocol=tcp comment="Bloqueo Linkedin"
/ip firewall filter add action=drop chain=forward content=tuenti disabled=no protocol=tcp comment="Bloqueo Tuenti"
/ip firewall filter add action=drop chain=forward content=taringa disabled=no protocol=tcp comment="Bloqueo Taringa"
/ip firewall filter add action=drop chain=forward content=poringa disabled=no protocol=tcp comment="Bloqueo Poringa"
/ip firewall filter add action=drop chain=forward content=pinteres disabled=no protocol=tcp comment="Bloqueo Pinteres"
/ip firewall filter add action=drop chain=forward content=So.cl disabled=no protocol=tcp comment="Bloqueo Pinteres"
/ip firewall filter add action=drop chain=forward content=orkut disabled=no protocol=tcp comment="Bloqueo Orkut"
/ip firewall filter add action=drop chain=forward content=bebo disabled=no protocol=tcp comment="Bloqueo Bebo"
/ip firewall filter add action=drop chain=forward content=tagged disabled=no protocol=tcp comment="Bloqueo Tagged"
/ip firewall filter add action=drop chain=forward content=netlog disabled=no protocol=tcp comment="Bloqueo Netlog"
/ip firewall filter add action=drop chain=forward content=instagram disabled=no protocol=tcp comment="Bloqueo Instagram"
/ip firewall filter add action=drop chain=forward content=m.foursquare disabled=no protocol=tcp comment="Bloqueo Foursquare Movil"
/ip firewall filter add action=drop chain=forward content=foursquare disabled=no protocol=tcp comment="Bloqueo Foursquare"
/ip firewall filter add action=drop chain=forward content=flickr disabled=no protocol=tcp comment="Bloqueo Flickr"
/ip firewall filter add action=drop chain=forward content=4chan disabled=no protocol=tcp comment="Bloqueo 4chan"
/ip firewall filter add action=drop chain=forward content=sonico disabled=no protocol=tcp comment="Bloqueo Sonico"
« Última modificación: 23 de Noviembre de 2012, 11:01:06 pm por D3M0N »
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD