30 de Marzo de 2017, 09:31:52 pm
  • WPSdb - Base de Datos de Pines Online

Autor Tema: AYUDA Mikrotik hAP Lite ......  (Leído 863 veces)

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #150 en: 09 de Marzo de 2017, 02:59:11 pm »
el ruteo esta bien pero... ejemplo

miro un video en youtube sale por un WAN1 a los pedos. ok cierro la ventana
el WAN2 se activa con el segundo video de youtube y tambien va a los pedos. ok

pero se cuelga cuando tiene que pasar de WAN1 a WAN2 ejemplo un torrent ... y ahi el Mikrotik baja el rendimiento. como que se hace todo leeento y se satura

pasan unos minutos en desuso y todo vuelve a la normalidad pero no hay balance porque una WAN siempre se tilda

« Última modificación: 09 de Marzo de 2017, 03:23:01 pm por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #151 en: 09 de Marzo de 2017, 03:01:56 pm »
Last login: Thu Mar  9 13:03:14 on console
iMac171:~ diego10$ ping 22.22.22.22
PING 22.22.22.22 (22.22.22.22): 56 data bytes
64 bytes from 22.22.22.22: icmp_seq=0 ttl=63 time=1352.368 ms
64 bytes from 22.22.22.22: icmp_seq=1 ttl=63 time=1.374 ms
64 bytes from 22.22.22.22: icmp_seq=2 ttl=63 time=1.404 ms
64 bytes from 22.22.22.22: icmp_seq=3 ttl=63 time=1.344 ms
64 bytes from 22.22.22.22: icmp_seq=4 ttl=63 time=1.265 ms
64 bytes from 22.22.22.22: icmp_seq=5 ttl=63 time=1.390 ms
64 bytes from 22.22.22.22: icmp_seq=6 ttl=63 time=1.307 ms
64 bytes from 22.22.22.22: icmp_seq=7 ttl=63 time=1.253 ms
64 bytes from 22.22.22.22: icmp_seq=8 ttl=63 time=1.202 ms
64 bytes from 22.22.22.22: icmp_seq=9 ttl=63 time=1.295 ms
64 bytes from 22.22.22.22: icmp_seq=10 ttl=63 time=1.307 ms
64 bytes from 22.22.22.22: icmp_seq=11 ttl=63 time=1.338 ms
64 bytes from 22.22.22.22: icmp_seq=12 ttl=63 time=1.330 ms
64 bytes from 22.22.22.22: icmp_seq=13 ttl=63 time=1.349 ms
64 bytes from 22.22.22.22: icmp_seq=14 ttl=63 time=1.311 ms
64 bytes from 22.22.22.22: icmp_seq=15 ttl=63 time=1.307 ms
64 bytes from 22.22.22.22: icmp_seq=16 ttl=63 time=1.284 ms
64 bytes from 22.22.22.22: icmp_seq=17 ttl=63 time=1.251 ms
64 bytes from 22.22.22.22: icmp_seq=18 ttl=63 time=1.306 ms
64 bytes from 22.22.22.22: icmp_seq=19 ttl=63 time=1.382 ms
64 bytes from 22.22.22.22: icmp_seq=20 ttl=63 time=1.404 ms
64 bytes from 22.22.22.22: icmp_seq=21 ttl=63 time=1.272 ms
64 bytes from 22.22.22.22: icmp_seq=22 ttl=63 time=1.301 ms
64 bytes from 22.22.22.22: icmp_seq=23 ttl=63 time=1.385 ms
64 bytes from 22.22.22.22: icmp_seq=24 ttl=63 time=1.240 ms
64 bytes from 22.22.22.22: icmp_seq=25 ttl=63 time=1.318 ms
^C
--- 22.22.22.22 ping statistics ---
26 packets transmitted, 26 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.202/53.280/1352.368/259.818 ms
iMac171:~ diego10$
iMac171:~ diego10$
iMac171:~ diego10$ ping 11.11.11.11
PING 11.11.11.11 (11.11.11.11): 56 data bytes
64 bytes from 11.11.11.11: icmp_seq=0 ttl=63 time=1176.741 ms
64 bytes from 11.11.11.11: icmp_seq=1 ttl=63 time=1.340 ms
64 bytes from 11.11.11.11: icmp_seq=2 ttl=63 time=1.349 ms
64 bytes from 11.11.11.11: icmp_seq=3 ttl=63 time=1.429 ms
64 bytes from 11.11.11.11: icmp_seq=4 ttl=63 time=1.281 ms
64 bytes from 11.11.11.11: icmp_seq=5 ttl=63 time=1.224 ms
64 bytes from 11.11.11.11: icmp_seq=6 ttl=63 time=1.236 ms
64 bytes from 11.11.11.11: icmp_seq=7 ttl=63 time=1.316 ms
64 bytes from 11.11.11.11: icmp_seq=8 ttl=63 time=1.365 ms
64 bytes from 11.11.11.11: icmp_seq=9 ttl=63 time=1.329 ms
64 bytes from 11.11.11.11: icmp_seq=10 ttl=63 time=1.383 ms
64 bytes from 11.11.11.11: icmp_seq=11 ttl=63 time=1.335 ms
64 bytes from 11.11.11.11: icmp_seq=12 ttl=63 time=1.360 ms
64 bytes from 11.11.11.11: icmp_seq=13 ttl=63 time=1.324 ms
64 bytes from 11.11.11.11: icmp_seq=14 ttl=63 time=1.395 ms
64 bytes from 11.11.11.11: icmp_seq=15 ttl=63 time=1.299 ms
64 bytes from 11.11.11.11: icmp_seq=16 ttl=63 time=1.272 ms
64 bytes from 11.11.11.11: icmp_seq=17 ttl=63 time=1.378 ms
64 bytes from 11.11.11.11: icmp_seq=18 ttl=63 time=1.517 ms
64 bytes from 11.11.11.11: icmp_seq=19 ttl=63 time=1.330 ms
64 bytes from 11.11.11.11: icmp_seq=20 ttl=63 time=1.309 ms
64 bytes from 11.11.11.11: icmp_seq=21 ttl=63 time=1.399 ms
64 bytes from 11.11.11.11: icmp_seq=22 ttl=63 time=1.275 ms
64 bytes from 11.11.11.11: icmp_seq=23 ttl=63 time=1.353 ms
64 bytes from 11.11.11.11: icmp_seq=24 ttl=63 time=1.325 ms
64 bytes from 11.11.11.11: icmp_seq=25 ttl=63 time=1.171 ms
^C
--- 11.11.11.11 ping statistics ---
26 packets transmitted, 26 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.171/46.540/1176.741/226.040 ms
iMac171:~ diego10$






  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #152 en: 09 de Marzo de 2017, 03:07:09 pm »
cuando tiro un ping simultaneo a ambos CPE uno se cuelga

es esta maldita Mac !!!! ahora la pongo en venta :)
« Última modificación: 09 de Marzo de 2017, 03:09:15 pm por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #153 en: 09 de Marzo de 2017, 03:18:30 pm »
no se si esto es normal desde el Mikrotik



« Última modificación: 09 de Marzo de 2017, 03:19:38 pm por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Desconectado D3M0N

  • Founder
  • Usuario
  • *
  • Mensajes: 3.072
  • Reputación: +243/-0
  • El Mate, La Netbook y Wi-Fi del Vecino!
  • awards Usuario con más de 2000 Posts! Miembro registrado desde 2010 Usuario Registrado
    • Arg-Wireless.com.ar
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #154 en: 09 de Marzo de 2017, 04:53:57 pm »
Move las reglas arriba del todo:



Todo lo que es firewall filter, nat, mangle van por posición.-
  • Antenas: Antena Komarov (Prototype), Antena Belgrain (MOD), Antenas 4, 5, 9dBi (omnis)
  • Sistemas Operativos: Microsoft Windows 7 Enterprice (x64), Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Sistemas Operativos que utilizo para Auditar: Ubuntu 14.10.1 LTS Desktop Edition 64-bit
  • Dispositivos Inalambricos: Alfa AWUS036H 1W (USB); TP-Link TL-WN722N (USB); Ubiquiti Nanostation M2; Mikrotik RB951Ui-2HnD

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #155 en: 09 de Marzo de 2017, 07:22:27 pm »
solo tengo 5 prerouting y ningun forward   ::)
quiza toqueteando volaron un par de lineas

tambien perdi las que son para ingresar a los CPE. no los veo ni con el Discovery Tool
pasame un un script asi yo lo pego aca (bah si podes)  8)

porque vi que replicaste mi topologia ahi donde estas
« Última modificación: 10 de Marzo de 2017, 07:41:17 am por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #156 en: 26 de Marzo de 2017, 04:45:40 pm »
sospecho que no me funciona correctamente el PCC porque ambos TPStations estan usando el mismo gateway

la sospecha vino al desmarcar la opcion "Enable DNS Proxy" entonces me queda automaticamente en la Mac el gateway del WLAN que es el mismo que asigno el AP al conectar.

y ciertamente como el AP esta en modo bridge, esos IP son asignados por el mismo ISP que en ambos casos es fibertel me explico? speedy tambien usa mucho el rango 192.168.x.x para la red local... una macana

y yo en modo router lamentablemente no puedo separar del todo lo que es WLAN con LAN

no veo otro motivo para que ponga automaticamente DNS 192.168.1.1 si yo estoy trabajando fijo en 11.11.11.11

y es por eso que el hAP no va ni para atras... alguna idea?



« Última modificación: 26 de Marzo de 2017, 06:50:29 pm por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #157 en: 26 de Marzo de 2017, 05:22:20 pm »
aca la prueba que demuestra que el problema es el gateway
puse IP statico en el mismo rango del maldito gateway (como es logico) sino no navego  :-\

hace una mezcla de IP en los rangos solicitados pero en ningun caso separa del todo lo que es WLAN de LAN y evidentemente el gateway es siempre el que asigna el AP que (como dije antes) al estar en bridge los parametros los da el ISP



« Última modificación: 26 de Marzo de 2017, 07:56:01 pm por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #158 en: 26 de Marzo de 2017, 07:48:08 pm »
por mas que ponga un DNS proxy tiro ping al 192.168.1.1 y da respuesta  :-\

  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.225
  • Reputación: +2142/-3
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #159 en: 27 de Marzo de 2017, 10:20:15 am »
pienso en voz alta y espero que alguien pueda darme una mano

quiza para que funcione el PCC necesite crear una ruta estatica en cada TPstation para pisar el default gateway que asigna el ISP

https://community.ubnt.com/t5/NanoStation-and-Loco-Devices/Adding-static-routes/td-p/19612

route add -net x.x.x.x netmask x.x.x.x.x gw x.x.x.x metric x dev ath0/eth0
« Última modificación: 27 de Marzo de 2017, 11:36:53 am por diego10 »
  • Antenas: todas belgrain :P
  • Sistemas Operativos: macOS Sierra 10.12.4 (16E195)
  • Sistemas Operativos que utilizo para Auditar: macOS Sierra 10.12.4 (16E195)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G