23 de Mayo de 2017, 07:33:31 pm
  • WPSdb - Base de Datos de Pines Online

Autor Tema: AYUDA Mikrotik hAP Lite ......  (Leído 1739 veces)

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #30 en: 04 de Marzo de 2017, 08:49:43 am »
gracias por la ayuda!!

ya revise los TPstations. saque lo del IP alias y me asegure que navegan perfectamente.

te cuento que el DNS asi como esta el codigo que te muestro abajo no resuelve pero lo arregle asi



el WAN2 esta muerto mal (solo funciona si voy a la pagina de configuracion 22.22.22.22) cuando desenchufo el cable WAN1 e intento retomar la descarga ahi si funciona el WAN2 (pero como que tampoco toma el failover automaticamente

no te parece adaptar este script? http://www.youtube.com/watch?v=ECqntLlhaz8

el codigo que me pasaste recien (para cambiar de nombre a WLAN) es el mismo del principio y no me sirvio pero por esas cosas que tiene la suerte, es el unico que puedo cambiar a mano

lo del New Terminal > export no se como es   :-\

lo que tengo hasta ahora es esto:

/interface ethernet
set [ find default-name=ether1 ] name="WAN1"
set [ find default-name=ether2 ] name="WAN2"
set [ find default-name=ether3 ] name="WAN3"
set [ find default-name=ether4 ] name="LAN"
set [ find default-name=wlan1 ] name="WLAN"

/ip address
add address=11.11.11.1/24 interface="WAN1" network=11.11.11.0
add address=22.22.22.1/24 interface="WAN2" network=22.22.22.0
add address=33.33.33.1/24 interface="WAN3" network=33.33.33.0
add address=172.16.0.1/24 interface="LAN" network=172.16.0.0
add address=172.16.1.1/24 interface="WLAN" network=172.16.1.0

/ip pool
add name=LAN ranges=172.16.0.50-172.16.0.254
add name=WLAN ranges=172.16.1.50-172.16.1.254

/ip dhcp-server
add address-pool=LAN disabled=no interface="LAN" lease-time=1d name=LAN
add address-pool=WLAN disabled=no interface="WLAN" lease-time=1d name=WLAN

/ip dhcp-server network
add address=172.16.0.0/24 comment=LAN dns-server=172.16.0.1 gateway=172.16.0.1
add address=172.16.1.0/24 comment=WLAN dns-server=172.16.1.1 gateway=172.16.1.1

/ip firewall nat
add action=masquerade chain=srcnat comment="Salida NAT WAN1" out-interface="WAN1"
add action=masquerade chain=srcnat comment="Salida NAT WAN2" out-interface="WAN2"

/ip route
add check-gateway=ping comment="Salida sin marca por WAN1" distance=1 gateway=11.11.11.11
add check-gateway=ping comment="Salida sin marca por WAN2" distance=2 gateway=22.22.22.22

un link es sp33dy 3 megas y el otro es fiber 12 megas
como te decia, el sp33dy es WAN2 y esta muerto (la luz titila cada muerte de obispo)





PD:

jugando con las distancias hago que funcione WAN1 o WAN2 pero nunca pude hacer que trabajen juntos



« Última modificación: 04 de Marzo de 2017, 11:50:42 am por diego10 »
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #31 en: 04 de Marzo de 2017, 01:48:31 pm »
hay problemas para configurar el balance PCC con el hAP Lite ?
no entiendo nada. si hay que configurar algun vlan o tendre algun problema con el switching?

https://forum.mikrotik.com/viewtopic.php?f=21&t=94164&start=300

 ???

pero aca dicen que anda.. http://www.ryohnosuke.com/foros/index.php?threads/19537/ que se yo

espero que sirva mi hardware  uuuuuh

« Última modificación: 04 de Marzo de 2017, 02:35:57 pm por diego10 »
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #32 en: 04 de Marzo de 2017, 05:08:44 pm »
aca hay otro que dice que si le funciona en el hAP Lite

http://www.ryohnosuke.com/foros/index.php?threads/19537/#post-185810


pero no entiendo que reglas uso !!! LPQLP 
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Desconectado user

  • Usuario
  • *
  • Mensajes: 304
  • Reputación: +15/-1
  • Agua que no as de beber, dejala correr
  • awards Usuario con más de 100 Posts! Usuario Registrado
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #33 en: 04 de Marzo de 2017, 06:30:39 pm »
aca hay otro que dice que si le funciona en el hAP Lite

http://www.ryohnosuke.com/foros/index.php?threads/19537/#post-185810


pero no entiendo que reglas uso !!! LPQLP
jajaj segui prbando que eso es lo divertido!
sino te hubieras comprado el tplink que le pones todo auto y listo jaja
  • Antenas: Antena 9dbi Omni Encore 2.4ghz en router TP-LINK con DD-WRT
  • Sistemas Operativos: Windows 7, WIfislax
  • Sistemas Operativos que utilizo para Auditar: WifiSlax 4.11.1 en vmware
  • Dispositivos Inalambricos: Usb Chino, TL-WN722N + antena 6 dbi , Ubiquiti Nanostation M2

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #34 en: 04 de Marzo de 2017, 06:44:12 pm »
todo bien pero sigo con el pedido de ayuda... y el aporte sera muy bienvenido
vi que hay otro balance el NTH pero no se que onda...

https://wiki.mikrotik.com/wiki/Load_Balancing_Spanish

cuando pongo:

Código: [Seleccionar]
/ ip firewall nat 
add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no
add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no

sale un error

failure: to-ports valid only for tcp/udp
« Última modificación: 04 de Marzo de 2017, 07:19:42 pm por diego10 »
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #35 en: 04 de Marzo de 2017, 08:08:14 pm »
mientras regresan mis amigos que saben del tema pregunto si servira este script para balanceo NTH (?)
lo saque de http://phallaccmt.blogspot.com.ar/2017/01/105-mikrotik-load-balancingnth-method-2.html

/ip address
 add address=103.28.2.254/30 interface=WAN1
 add address=103.28.0.254/30 interface=WAN2
 add address=192.168.168.1/24 interface=bridge-LAN

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=103.28.3.187,8.8.8.8

/ip firewall mangle
add chain=prerouting in-interface=bridge-LAN connection-state=new nth=2,1 action=mark-connection new-connection-mark=conn1 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=bridge-LAN connection-mark=conn1 action=mark-routing new-routing-mark=conn1 passthrough=no comment="" disabled=no

add chain=prerouting in-interface=bridge-LAN connection-state=new nth=2,2 action=mark-connection new-connection-mark=conn2 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=bridge-LAN connection-mark=conn2 action=mark-routing new-routing-mark=conn2 passthrough=no comment="" disabled=no

/ip firewall nat
add chain=srcnat action=masquerade out-interface=WAN1 comment="" disabled=no
add chain=srcnat action=masquerade out-interface=WAN2 comment="" disabled=no

/ip route
add dst-address=0.0.0.0/0 gateway=103.28.2.253 scope=255 target-scope=10 routing-mark=conn1 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=103.28.0.253 scope=255 target-scope=10 routing-mark=conn2 comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=103.28.2.253 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=103.28.0.253 comment="" disabled=no
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Desconectado WiFeamela

  • Usuario
  • *
  • Mensajes: 89
  • Reputación: +5/-0
  • awards Usuario Registrado
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #36 en: 04 de Marzo de 2017, 11:46:49 pm »
Ante todo, quedate tranquilo que cualquier equipo con soporte RouterOS level 4 o superior soporta cualquier tecnología de balanceo.

Nunca probé NTH, siempre lo bardean en los foros y terminan haciendo PCC por ser más eficiente.

No me quedó claro el problema de DNS, eso ya lo habías configurado antes y estaba bien, yo nunca te pasé comando alguno para setearlo.

Lo del cambio del nombre de interfáz WLAN era anecdótico porque lo resolvite a manopla, mi error fue no anteponer el "/interface wireless" antes del cambio de nombre, sino intenta cambiar una interface ethernet que no existe.

Dale para adelante con el PCC que indicás anteriormente, te quedaría así:

Código: [Seleccionar]
/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=WLAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=WLAN

add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN1_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=11.11.11.11 routing-mark=to_WAN1 check-gateway=ping comment="Salida con marca por WAN1"
add dst-address=0.0.0.0/0 gateway=22.22.22.22 routing-mark=to_WAN2 check-gateway=ping comment="Salida con marca por WAN2"

Lo del export es así de facil: tipear el comando export en una Terminal y darle Enter.

Saludos,
  • Antenas: Default
  • Sistemas Operativos: Windows 10 LTSB 2015
  • Sistemas Operativos que utilizo para Auditar: Kali Linux 2017.1
  • Dispositivos Inalambricos: Atheros AR9485, Ubiquiti NanoStation M2, Loco M5, Mikrotik 951G-2HnD

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #37 en: 05 de Marzo de 2017, 09:15:39 am »
ok man muchas gracias. yo tenia esto:

/interface ethernet
set [ find default-name=ether1 ] name="WAN1"
set [ find default-name=ether2 ] name="WAN2"
set [ find default-name=ether3 ] name="WAN3"
set [ find default-name=ether4 ] name="LAN"
set [ find default-name=wlan1 ] name="WLAN"

/ip address
add address=11.11.11.1/24 interface="WAN1" network=11.11.11.0
add address=22.22.22.1/24 interface="WAN2" network=22.22.22.0
add address=33.33.33.1/24 interface="WAN3" network=33.33.33.0
add address=172.16.0.1/24 interface="LAN" network=172.16.0.0
add address=172.16.1.1/24 interface="WLAN" network=172.16.1.0

/ip pool
add name=LAN ranges=172.16.0.50-172.16.0.254
add name=WLAN ranges=172.16.1.50-172.16.1.254

/ip dhcp-server
add address-pool=LAN disabled=no interface="LAN" lease-time=1d name=LAN
add address-pool=WLAN disabled=no interface="WLAN" lease-time=1d name=WLAN

/ip dhcp-server network
add address=172.16.0.0/24 comment=LAN dns-server=172.16.0.1 gateway=172.16.0.1
add address=172.16.1.0/24 comment=WLAN dns-server=172.16.1.1 gateway=172.16.1.1

/ip firewall nat
add action=masquerade chain=srcnat comment="Salida NAT WAN1" out-interface="WAN1"
add action=masquerade chain=srcnat comment="Salida NAT WAN2" out-interface="WAN2"

/ip route
add check-gateway=ping comment="Salida sin marca por WAN1" distance=1 gateway=11.11.11.11
add check-gateway=ping comment="Salida sin marca por WAN2" distance=2 gateway=22.22.22.22

ahora agregue esto ultimo que me indicaste:

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=WLAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=WLAN

add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN1_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=11.11.11.11 routing-mark=to_WAN1 check-gateway=ping comment="Salida con marca por WAN1"
add dst-address=0.0.0.0/0 gateway=22.22.22.22 routing-mark=to_WAN2 check-gateway=ping comment="Salida con marca por WAN2"

y funciona!!!  :) pero no suma el ancho de banda creo que solo divide la velocidad del WAN mas lento ya que noto que antes del balanceo, WAN1 (fiber x 12MB) pegaba un pico inicial y seguia en 1.4Mb/s. la WAN2 (sp33dy x 3MB) arrancaba y se mantenia en 390Kb/s



creo que tendria que optimizar el balance... por que no suma o algo asi?

aca pongo el export:

#
/interface wireless
set [ find default-name=wlan1 ] name=WLAN
/interface ethernet
set [ find default-name=ether4 ] name=LAN
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
set [ find default-name=ether3 ] name=WAN3
/ip pool
add name=LAN ranges=172.16.0.50-172.16.0.254
add name=WLAN ranges=172.16.1.50-172.16.1.254
/ip dhcp-server
add add-arp=yes address-pool=LAN always-broadcast=yes disabled=no interface=LAN lease-time=1d name=LAN use-radius=yes
add address-pool=WLAN disabled=no interface=WLAN lease-time=1d name=WLAN
/ip address
add address=11.11.11.1/24 interface=WAN1 network=11.11.11.0
add address=22.22.22.1/24 interface=WAN2 network=22.22.22.0
add address=33.33.33.1/24 interface=WAN3 network=33.33.33.0
add address=172.16.0.1/24 interface=LAN network=172.16.0.0
add address=172.16.1.1/24 interface=WLAN network=172.16.1.0
/ip dhcp-server network
add address=172.16.0.0/24 comment=LAN dns-server=172.16.0.1 gateway=172.16.0.1
add address=172.16.1.0/24 comment=WLAN dns-server=172.16.1.1 gateway=172.16.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall mangle
add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=WAN1_conn
add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=WAN2_conn
add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
add chain=prerouting dst-address=11.11.11.0/24 in-interface=LAN
add chain=prerouting dst-address=22.22.22.0/24 in-interface=LAN
add chain=prerouting dst-address=11.11.11.0/24 in-interface=WLAN
add chain=prerouting dst-address=22.22.22.0/24 in-interface=WLAN
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=LAN new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=WLAN new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=WLAN new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=LAN new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=LAN new-routing-mark=to_WAN2
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=WLAN new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=WLAN new-routing-mark=to_WAN2
/ip firewall nat
add action=masquerade chain=srcnat comment="Salida NAT WAN1" out-interface=WAN1
add action=masquerade chain=srcnat comment="Salida NAT WAN2" out-interface=WAN2
/ip route
add check-gateway=ping comment="Salida con marca por WAN1" distance=1 gateway=11.11.11.11 routing-mark=to_WAN1
add check-gateway=ping comment="Salida con marca por WAN2" distance=1 gateway=22.22.22.22 routing-mark=to_WAN2
add check-gateway=ping comment="Salida sin marca por WAN1" distance=1 gateway=11.11.11.11
add check-gateway=ping comment="Salida sin marca por WAN2" distance=2 gateway=22.22.22.22
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
[admin@MikroTik] >


como te decia, te estoy muy agradecido por no dejarme en banda    ;D
« Última modificación: 05 de Marzo de 2017, 10:57:34 am por diego10 »
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #38 en: 05 de Marzo de 2017, 11:25:29 am »
como te decia antes, hice 5 pruebas de descarga simultaneas
intento arrancar con WAN1 y al toque se corto y continuo por WAN2 (que provisoriamente son 6 megas)



no tengo balance pero por lo menos noto que levanto la interface  ;D
tambien raro es que la sesion figura como 192.168.88.1

« Última modificación: 05 de Marzo de 2017, 11:29:03 am por diego10 »
  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Desconectado WiFeamela

  • Usuario
  • *
  • Mensajes: 89
  • Reputación: +5/-0
  • awards Usuario Registrado
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #39 en: 05 de Marzo de 2017, 11:43:34 am »
Cuando los vínculos son de diferente capacidad, hay que darle mayor peso a los principales.

En tu caso, bastaria con agregar estas reglas adicionales en el lugar correcto:

Código: [Seleccionar]
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

Al crearlas por Terminal, se te van a ubicar en último lugar dentro de IP > Firewall >Mangle

Si mal no estoy contando, el lugar correcto para la primera regla sería el puesto 11 y la segunda regla iría en el puesto 14.

Sino mandá al joraca todas las reglas que veas en IP > Firewall >Mangle y pegá el choclo completo!

Código: [Seleccionar]
/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=11.11.11.0/24 action=accept in-interface=WLAN
add chain=prerouting dst-address=22.22.22.0/24 action=accept in-interface=WLAN

add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=WLAN per-connection-classifier=both-addresses-and-ports:2/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN1_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=WLAN action=mark-routing new-routing-mark=to_WAN2

Respecto a la sesión en 192.168.88.1, esa es la puerta de enlace por defecto, capaz te quedó algo sucio en el WinBox, ahora que tenés bien configurada la LAN, te conviene empezar a conectarte por IP: Si estás por LAN, sería 172.16.0.1, si estás por WLAN: 172.16.1.1.

Otras config que deberías ir metiendo, son estas básicas de seguridad por firewall:

Código: [Seleccionar]
/ip firewall filter
add action=accept chain=forward comment="Aceptar Conexiones Establecidas" connection-state=established
add action=accept chain=input comment="Aceptar Conexiones Establecidas" connection-state=established
add action=accept chain=forward comment="Aceptar Conexiones Relacionadas" connection-state=related
add action=accept chain=input comment="Aceptar Conexiones Relacionadas" connection-state=related
add action=drop chain=forward comment="Descartar Conexiones Invalidas" connection-state=invalid
add action=drop chain=input comment="Descartar Conexiones Inv\E1lidas" connection-state=invalid
  • Antenas: Default
  • Sistemas Operativos: Windows 10 LTSB 2015
  • Sistemas Operativos que utilizo para Auditar: Kali Linux 2017.1
  • Dispositivos Inalambricos: Atheros AR9485, Ubiquiti NanoStation M2, Loco M5, Mikrotik 951G-2HnD

Desconectado WiFeamela

  • Usuario
  • *
  • Mensajes: 89
  • Reputación: +5/-0
  • awards Usuario Registrado
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #40 en: 05 de Marzo de 2017, 12:01:37 pm »
Otra recomendación: actualizá el S.O.

La página oficial de descargas es esta: https://mikrotik.com/download

Tu equipo es SMIPS, te correspondería bajar este paquete: https://download2.mikrotik.com/routeros/6.38.3/routeros-smips-6.38.3.npk

Para actualizar, simplemente tenés que hacer "drag and drop" del archivo descargado dentro de WinBox > Files.

Finalmente reiniciás el equipo: System > Reboot

PD: En mi respuesta anterior, omití el "/ip firewall mangle" antes de las 2 reglas que te tiré para dar prioridad al enlace de 12Mbps.

PD2: Nunca me funcionó el "Editar" de este foro! Se queda en "Cargando" y nunca me trae el editor.
  • Antenas: Default
  • Sistemas Operativos: Windows 10 LTSB 2015
  • Sistemas Operativos que utilizo para Auditar: Kali Linux 2017.1
  • Dispositivos Inalambricos: Atheros AR9485, Ubiquiti NanoStation M2, Loco M5, Mikrotik 951G-2HnD

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #41 en: 05 de Marzo de 2017, 12:04:04 pm »
winbox lo ve como 172.16.0.1 pero cuando abre la sesion  muestra 192.168.88.1

hice los cambios pero el WAN1 no se dio por enterado...  ::)



pero la subida de la imagen de arriba si la mando por WAN1 que loco


  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #42 en: 05 de Marzo de 2017, 12:12:49 pm »
como queda entonces? /ip firewall mangle


  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Conectado diego10

  • Premio
  • Usuario
  • *
  • Mensajes: 1.290
  • Reputación: +2148/-4
  • http://i.imgur.com/rfMt58x.png
  • awards Usuario con más de 1000 Posts! Usuario Registrado
    • Arg-Wireless. El primer foro de wireless de Argentina
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #43 en: 05 de Marzo de 2017, 12:15:58 pm »
ahi arregle el OS y el IP de la sesion

  • Antenas: https://www.youtube.com/user/MrDiegodieguez
  • Sistemas Operativos: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Sistemas Operativos que utilizo para Auditar: iMac 21' late 2015 + iMac 27' late 2015 - macOS 10.12.5 (16F73)
  • Dispositivos Inalambricos: ALFA AWUS036H + 3x TPSTATION WA5210G + AirPort Time Capsule 2TB + Mikrotik RB941-2nD hAP lite

Desconectado WiFeamela

  • Usuario
  • *
  • Mensajes: 89
  • Reputación: +5/-0
  • awards Usuario Registrado
    • Awards
Re:AYUDA Mikrotik hAP Lite ......
« Respuesta #44 en: 05 de Marzo de 2017, 12:27:22 pm »
Pareciera que te quedó perfecto, pero me faltan varias columas a la vista de Mangle para estar seguro.

Dale clic derecho a cualquier parte > Show Columns y tildás:

  • Connection Mark
  • Routing Mark
  • Per Connection Classifier
  • New Connection Mark
  • New Routing Mark

Una cuestión que puede estar jodiendo, es que esta tecnología de balance maneja una tabla de afinidad de conexiones para no romper algunos protocolos como HTTPS, si bien por la cantidad de paquetes que veo tomó bastante bien el balance, hay una ligera inclinación por la WAN2. Yo creo que después de reiniciar o tumbar las conexiones activas en IP > Firewall > Connections, deberías empezar a ver mayor actividad en la WAN1.
  • Antenas: Default
  • Sistemas Operativos: Windows 10 LTSB 2015
  • Sistemas Operativos que utilizo para Auditar: Kali Linux 2017.1
  • Dispositivos Inalambricos: Atheros AR9485, Ubiquiti NanoStation M2, Loco M5, Mikrotik 951G-2HnD