0 Usuarios y 1 Visitante están viendo este tema.

*

D3M0N

  • Founder
  • Usuario
  • *****
  • 3.012
Utilizar Hora y Fecha de Servidor NTP en Mikrotik
25 de Noviembre de 2012, 01:43:32 am


Network Time Protocol (NTP) es un protocolo de Internet para sincronizar los relojes de los sistemas informáticos a través del ruteo de paquetes en redes con latencia variable. NTP utiliza UDP como su capa de transporte, usando el puerto 123. Está diseñado para resistir los efectos de la latencia variable.

Con estos simples pasos podemos utilizar la hora y fecha desde un servidor NTP, en este caso se realiza el paso de configuración manual del tiempo según la zona y se utiliza un cliente NTP y una IP para poder utilizar el horario desde este servidor.

Código: You are not allowed to view links. Register or Login
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/system ntp client
set enabled=yes mode=unicast primary-ntp=200.58.118.148
Última modificación: 05 de Agosto de 2013, 08:46:33 pm por D3M0N

*

D3M0N

  • Founder
  • Usuario
  • *****
  • 3.012
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
09 de Marzo de 2013, 02:19:17 pm

Cambio la IP, ahora es 190.3.69.242  8)
Última modificación: 05 de Agosto de 2013, 08:36:21 pm por D3M0N

*

D3M0N

  • Founder
  • Usuario
  • *****
  • 3.012
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
05 de Agosto de 2013, 01:46:13 am

NUEVOS:

Código: You are not allowed to view links. Register or Login
server 2.ar.pool.ntp.org (IP: 200.58.118.148)
server 0.south-america.pool.ntp.org (IP: 200.160.7.186)
server 3.south-america.pool.ntp.org (IP: 200.160.7.186)

Configurar en "System" > "Clock" el "Time Zone Name" en "America/Argentina/Buenos_Aires" para obtener el "-03:00" en GMT Offset.

Script Automático:
Código: You are not allowed to view links. Register or Login
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
/system ntp client
set enabled=yes mode=unicast primary-ntp=200.58.118.148
Última modificación: 05 de Agosto de 2013, 08:21:27 pm por D3M0N

larguiman

  • Usuario
  • 1
  • Usuario
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
02 de Junio de 2017, 02:56:41 pm

Hola, tengo problema con sincronizar el reloj utilizando NTP o SNTP, no es causa de firewall u otro, es un problema interno del mikrotik, todo lo demas que se ha configurado hasta ahora funciona bien, así que necesito ayuda para configurar manualmente el reloj actualizado con cualquier script que permita hacer la tarea del NTP y setear automáticamente la hora usando para ello el schedule

*

D3M0N

  • Founder
  • Usuario
  • *****
  • 3.012
Re:Utilizar Hora y Fecha de Servidor NTP en Mikrotik
06 de Agosto de 2017, 03:34:44 am

You are not allowed to view links. Register or Login actualiza el firmware a la ultima versión y pone directo la url del NTP:

      server 0.south-america.pool.ntp.org
      server 1.south-america.pool.ntp.org
      server 2.south-america.pool.ntp.org
      server 3.south-america.pool.ntp.org

y te va a tomar la IP automáticamente.