0 Usuarios y 1 Visitante están viendo este tema.

Kal-EL84

  • Usuario
  • 111
  • Usuario
Error con VMware
03 de Julio de 2017, 09:30:49 am

Hola muchachos, como va todo?

Me compre una notebook nueva y al querer correr WiFisLax en VMware me sale el error como se ve en la captura, alguna idea o algo para solucionar eso?


Saludos!!

*

WiFeamela

  • Usuario
  • 117
Re:Error con VMware
03 de Julio de 2017, 10:20:36 pm

Hola,

Seguramente no vino activada la función Intel VT-x ó AMD-V, (según el microprocesador que tengas), en la BIOS/Firmware de tu nueva máquina.

A veces figura como Virtualization a secas, vás a tener que tantear las opciones...

En definitiva, VMware, como cualquier hipervisor requiere las extensiones de virtualización que los microprocesadores soportan para trabajar eficientemente, pero si no están habilitadas por BIOS/Firmware, no se ofrecen al Sistema Operativo.

Saludos,

Kal-EL84

  • Usuario
  • 111
  • Usuario
Re:Error con VMware
04 de Julio de 2017, 02:03:47 pm

Hola,

Seguramente no vino activada la función Intel VT-x ó AMD-V, (según el microprocesador que tengas), en la BIOS/Firmware de tu nueva máquina.

A veces figura como Virtualization a secas, vás a tener que tantear las opciones...

En definitiva, VMware, como cualquier hipervisor requiere las extensiones de virtualización que los microprocesadores soportan para trabajar eficientemente, pero si no están habilitadas por BIOS/Firmware, no se ofrecen al Sistema Operativo.

Saludos,
Gracias!! Eso me funciono.
Otra cosa, sabes como hacer para usar el Hashcat en WiFiSLax? porque cuando voy al programa me dice que tengo que instalarlo.

Enviado desde mi XT1032 mediante Tapatalk